YAFLogo

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
HI, I am currently running YAF 1.9.1.8

Can i upgrade to the newest version? or do I have to upgrade to 1.9.3 first?

Thanks

Ken

Sponsor

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
ok so I did the upgrade to 1.9.6.1 i even used the the web.config that it told me to use. I get an error trying to login. Telling me it cant find the user or email.

the installer did upgrade my tables. I can see my forums though..

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
here is the web.config

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
I have even tried just a 1.9.1 to 1.9.3 and the same issue.

I see all my users in yaf_users but no go 😞

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
When you upgraded, was the Migrating of Users Process successfully in the Install Wizzard?
leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
It said it was. I didnt get any errors. I have tried about 4 times, restoring the original database.

bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
10 years ago
Did you changed config back to the recommended one after the upgrade?
leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
yes the one that i posted is the one I used.

I am using the compiled bin. so for my testing I have a copy of my database/ and folders.

I copy the new files over the original folders update the db.config to point to the database backup.

i then run the /install/default.aspx

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
am I missing something in the upgrade?

I thought i had to copy the new files form the compiled zip over my original files ( i am using a copy of the original for testing)

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
just did it again and it worked this time... guess 8 times a charm? LOL

thanks

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
10 years ago
All good thanks!