YAFLogo

sybaritic_life
12 years ago
Can you help me figure out how to fix this problem.

I added the following to the app.config files:

The error I got was:

 Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Could not load file or assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.

Source Error:

Line 34: 		<compilation defaultLanguage="c#" debug="true">
Line 35: 			<assemblies>
Line 36: 				<add assembly="System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>
Line 37: 				<add assembly="System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
Line 38: 				<add assembly="System.Data.DataSetExtensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>


Source File: \forum\web.config    Line: 36

Assembly Load Trace: The following information can be helpful to determine why the assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' could not be loaded.

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

Sponsor

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
12 years ago
YAF v1.9.4 requires .NET v3.5.
sybaritic_life
12 years ago
Thanks for the reply. I checked with the IT admin and the server is run on asp.net 3.5

Any other thoughts?