YAFLogo

midwestSS
  • midwestSS
  • 100% (Exalted)
  • YAF MVP Topic Starter
2009-11-11T22:03:55Z
i got an rss page setup by joe outts. worked well until the latest beta.

i get this error

Parser Error Message: Unknown server tag 'ajaxToolkit:CollapsiblePanelExtender'.

anyone got advice?

Sponsor
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
2009-11-12T00:56:38Z
Now midwestSS, you know this isn't a YAF bug don't you?

Anyway, you need the AJAXToolkit which was removed in v1.9.4.


UserPostedImage 
midwestSS
  • midwestSS
  • 100% (Exalted)
  • YAF MVP Topic Starter
2009-11-12T08:22:35Z
yep, i knew that.. just didnt see where else to put such an error.. sorry if i caused issues..

ok so the toolkit's gone.. ok now i know where to start.