YAFLogo

nguyentrands
12 years ago
I setup a new forum on my server, when I change language to Vietnam and these is what I saw

UserPostedImage

This is a bug?

Sponsor
MrSlowly
12 years ago
Hi nguyentrands,

You can get attach file to fix this issue from http://forum.yetanotherforum.net/yaf_postst8929_Vietnamese-for-YAF193---Tieng-Viet-cho-YAF-193.aspx 

UserPostedImage

nguyentrands
12 years ago
Thanks MrSlowly!

But I wonder the file you gave to me to larger than the orginal file (nearly double), Can I ask you why?

Thanks

MrSlowly
12 years ago
Of course, Because In Newer version of YAF ( 1.9.3) with new pages added ( and reason added new tags for language)

I preference language file of 1.9.18 with 1.9.3(English version) and added missing tags then translated it

You can view or compare two language file ( old version and my file upload) for watch a difference

MrSlowly
12 years ago
Hi all, I'm Vietnamese. Please read below issue of language display if you care

Invalid font code for display Vietnamese.

Please re-update language file of Vietnamese : vietnam.xml,

In dispay:

Quote:

Tin nhắn | Tìm kiếm | Chủ đề có bà i mới | Trang cá nhân | Thà nh viên | Thoát

Correct:

Quote:

Tin nhắn | Tìm kiếm | Chủ đề có bài mới | Trang cá nhân | Thành viên | Thoát

@Admin: You can get attach file of this post for update newest Vietnamese .

Thanks Again

herman_herman
12 years ago
MrSlowly wrote:

Hi all, I'm Vietnamese. Please read below issue of language display if you care

Invalid font code for display Vietnamese.

Please re-update language file of Vietnamese : vietnam.xml,

In dispay:

Quote:

Tin nhắn | Tìm kiếm | Chủ đề có bà i mới | Trang cá nhân | Thà nh viên | Thoát

Correct:

Quote:

Tin nhắn | Tìm kiếm | Chủ đề có bài mới | Trang cá nhân | Thành viên | Thoát

@Admin: You can get attach file of this post for update newest Vietnamese .

Thanks Again

Thanks