YAFLogo

colacinor
  • colacinor
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Since I cant seem to edit a poll on my forum (1.9.1.7)

And someone said version 1.9.3 has this feature, how do you go about upgrading?

Also, will this destroy my current forum?

Or would everything be intact, just a newer version?

Thanks

Sponsor