YAFLogo

baw02141
  • baw02141
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
2013-03-05T03:35:32Z
Hello Folks,

I'm able to run the website along with the forum locally perfectly, but when I upload all of the files to Go Daddy to host I get the infamous "CS0246: namespace name 'YAF' could not be found..." Error. I've verified what others have tried, but with it doesn't appear the same problem. I'm assuming that since it works on my local computer that it must be related to something being wrong with the database. Any help would be greatly appreciated.

Link to website: http://joat-online.net/forum/  

I've turned off custom errors, so you can see the web.config.

What I've Tried:

1) Verified that website is able to connect to the database. You'll see the "60" at the bottom of the master page; which is loaded from the database.

2) I also tried installing YAF using Go Daddy Manage Applications, but that broke that website along with my other websites. I now have to fix those as well. Yah.

3) I have verified that I'm referencing to YAF.Utils and that my references in web.config correctly following the settings in application.config (connectionStringName="yafnet").

YAF Build v1.9.6.1

Thanks again. You guys rock!!

Sponsor