francoz
2012-05-30T11:54:55Z
Working for me, too. 👍 I am on 1.9.6.1 version.
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader
2012-06-01T17:55:11Z
No duplicates/triplicates/quadruplicates or more the last 2 days after the fix implementation...

Excellent!

Thank you for listening and fixing it. 👍
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
squirrel
2012-06-01T20:05:53Z
I got a duplicate notification for JP's reply.

Received: from mail.tinygecko.com ([38.102.33.228]) by dedicate-it.net with MailEnable ESMTP; Fri, 1 Jun 2012 12:55:51 -0500
Received: from TINY-MANOA (TINY-MANOA [127.0.0.1]) by mail.tinygecko.com with SMTP;
   Fri, 1 Jun 2012 13:55:30 -0400
MIME-Version: 1.0
From: "Yet Another Forum.NET"
 <noreply@yetanotherforum.net>
To: "squirrel"
 <xxxxxxxx@rideguy.com>
Date: 1 Jun 2012 13:55:30 -0400
Subject: Topic Subscription New Post Notification (From Yet Another Forum.NET)
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: base64
Received-SPF: none (dedicate-it.net: yetanotherforum.net does not designate permitted sender hosts)
X-ME-Bayesian: 0.000000
Return-Path: <noreply@yetanotherforum.net>

Received: from mail.tinygecko.com ([38.102.33.228]) by dedicate-it.net with MailEnable ESMTP; Fri, 1 Jun 2012 12:55:51 -0500
Received: from TINY-MANOA (TINY-MANOA [127.0.0.1]) by mail.tinygecko.com with SMTP;
   Fri, 1 Jun 2012 13:55:30 -0400
MIME-Version: 1.0
From: "Yet Another Forum.NET"
 <noreply@yetanotherforum.net>
To: "squirrel"
 <xxxxxxxx@rideguy.com>
Date: 1 Jun 2012 13:55:30 -0400
Subject: Topic Subscription New Post Notification (From Yet Another Forum.NET)
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: base64
Received-SPF: none (dedicate-it.net: yetanotherforum.net does not designate permitted sender hosts)
X-ME-Bayesian: 0.000000
Return-Path: <noreply@yetanotherforum.net>

If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
daveburke
2012-06-01T20:23:36Z
Interesting. I received two copies as well, and two of yours, Squirrel. DOH!
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2012-06-02T00:36:24Z
This version of the forum has a confirmed problem with the code: it's not really thread-safe. Only v1.9.6 and above has corrected thread-safe code that should only spawn one process.

One day I'll get around to upgrading this forum...
squirrel
2012-06-02T03:42:52Z
No worries Jaben! Just wanted to report back so you had an update on what was happening 🙂
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader
2012-06-04T18:22:13Z
Hmmm... But now I don't get any notifications for PM's & new registrations at all... 😕

New users are registering, so it seems they get confirmation mails - I hope...
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2012-06-04T19:35:04Z
Does the _mail table contain any rows with a large number of send attempts?
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader
2012-06-07T18:48:48Z
Sorry, my fault.... Registration mails got hidden away in Outlook, too many rules defined.. 😊
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Thantis
2012-06-07T20:20:15Z
This works perfectly for me. Thanks! Now I just need to clear up this bug when creating users and all will be well.
nhoward34
2012-06-27T18:41:03Z
The SQL fix has been truncated. I looked at this the other day and it had the full script available.

Can you please repost? I think I am finally to a place where this fix will work - given all of the code updates.
squirrel
2012-06-27T18:49:50Z
Originally Posted by: nhoward34 

The SQL fix has been truncated. I looked at this the other day and it had the full script available.

Can you please repost? I think I am finally to a place where this fix will work - given all of the code updates.



I've noticed as well the code bbtag sometimes truncates things in this version. Noticed it when sending an PM --
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
nhoward34
2012-06-27T18:56:39Z
Can you re-post the entire SQL script?
squirrel
2012-06-27T19:40:06Z
Originally Posted by: nhoward34 

Can you re-post the entire SQL script?



Unfortunately I don't have it. I have not applied it on my sites yet, because none of them are having the mail issue since we moved to a new server --
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
nhoward34
2012-06-27T20:20:06Z
Are you able to Force Digest Send from the Admin?

I have the latest code with some recent fixes from tha_watcha (which got rid of the errors), but still is not sending Diest on demand emails.

Just wondering...

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved