YAFLogo

binhchau
  • binhchau
  • 61.4% (Friendly)
  • YAF Camper Topic Starter
10 years ago
I can't login and reset password after upgrading version of yet another forum: from 1.9.1 to 1.9.3.

Who can help me? Thanks so much!

Sponsor

squirrel
10 years ago
Originally Posted by: binhchau 

I can't login and reset password after upgrading version of yet another forum: from 1.9.1 to 1.9.3.

Who can help me? Thanks so much!

You most likely used the wrong web.config settings during your upgrade.

Look in the package - there is a file that explains if your database was from a version of YAF 1.9.1.x you must use the other web.config file as the membership provider settings are different for YAF v1.9.3 databases and above.

Check your web.config settings.


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
binhchau
  • binhchau
  • 61.4% (Friendly)
  • YAF Camper Topic Starter
10 years ago
I used databse of forum version 1.9.1 but source of forum 1.9.3, then upgrading. Can you tell me the way to solve this problem? Thanks you very much!
squirrel
10 years ago
Originally Posted by: binhchau 

I used databse of forum version 1.9.1 but source of forum 1.9.3, then upgrading. Can you tell me the way to solve this problem? Thanks you very much!

See the other topic you posted in regarding this issue. I explain in more detail there.


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend