YAFLogo

karn
  • karn
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
Hello i try buid the source of v1.9.5.5 and i have lot of errors :

Quote:

Erreur 1 Jeton 'in' non valide dans la déclaration de membres de la classe, de la structure ou de l'interface C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\Events\IHandleEvent.cs 27 33 YAF.Types

Erreur 2 Type attendu C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\Events\IHandleEvent.cs 27 33 YAF.Types

Erreur 3 Jeton '>' non valide dans la déclaration de membres de la classe, de la structure ou de l'interface C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\Events\IHandleEvent.cs 27 42 YAF.Types

Erreur 4 ; attendu C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\Events\IHandleEvent.cs 28 18 YAF.Types

Erreur 5 Jeton '{' non valide dans la déclaration de membres de la classe, de la structure ou de l'interface C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\Events\IHandleEvent.cs 29 3 YAF.Types

Erreur 6 Jeton 'out' non valide dans la déclaration de membres de la classe, de la structure ou de l'interface C:\Users\jp.pasquet\Desktop\YAF-v1.9.5.5-RTW-SRC\YAF.Types\Interfaces\IReadOnlyProvider.cs 26 38 YAF.Types

...

I use Visual Studio 2008, i must use visual studio 2010?(i have not....)

Sponsor