YAFLogo

sct
  • sct
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
first ever post and i get an error, shame as all was going very well

Server Error in '/forum' Application.

--------------------------------------------------------------------------------

Sequence contains no elements

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.InvalidOperationException: Sequence contains no elements

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[InvalidOperationException: Sequence contains no elements]

System.Linq.Enumerable.First(IEnumerable`1 source) +446

YAF.Pages.posts.BindData() +1778

YAF.Pages.posts.Page_Load(Object sender, EventArgs e) +4145

System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +25

System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +42

System.EventHandler.Invoke(Object sender, EventArgs e) +0

System.Web.UI.Control.OnLoad(EventArgs e) +132

System.Web.UI.Control.LoadRecursive() +66

System.Web.UI.Control.LoadRecursive() +191

System.Web.UI.Control.LoadRecursive() +191

System.Web.UI.Control.LoadRecursive() +191

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2428

please note the topic is created but on viewing the topic the same error appears

Sponsor

sct
  • sct
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
update

after 4 mins or so revisiting this new topic it works, although adding another one throws the error again