Martin Florin
2017-10-03T07:48:12Z
In our friendly forum we migrated from phpBB to yaf.net a couple of months ago and a problem we've had since the beginning is the feature of User Read Tracking isn't working between different devices. For example if I look at a newly created post on my phone on my way to my work and read the newest message, I will still get the same message when I get back to work, my computer flagging it as new.

I've tried to press the mark everything as read button every time I've read all the messages and it has improved slightly but the problem still persists.

In our setup we've activated "User Read Tracking" but it doesn't seem to work as I would have thought. Is it something I'm missing or is this feature not working perfectly, what issues are known about this feature?

I can see that I have rows getting inserted/deleted into the database when I post/read threads but it still doesnt' sync between devices. I can have my computer aside my phone and they show different results. Is this working for you?

I'm on version: 2.2.3
Sponsor
tha_watcha
2017-11-05T13:01:45Z
Sorry for the late answer...

Yes that problem is a known issue. I will fix this issue with the next release.

I created an entry in the github issue tracker
https://github.com/YAFNET/YAFNET/issues/380 
UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved