nagsline
  •  nagsline
  • 59% (Neutral)
  • YAF Forumling Topic Starter
2009-11-23T04:46:51Z
Hi I've configured yetanother forum in my website.. everything is working fine but when I try to change my avatar it is not possible to change. Even it is not displaying existing avatars in my forum.

How can i do it.

Can some one register in my forum and tell me wats the wrong with this?

here is my forum details

http://forums.duckyvideos.com 


Thank you
Sponsor
herman_herman
2009-11-23T07:06:57Z
The second bug has been fixed in the latest sourcecode.Also give it a try in this forum to see if it is ok.
SteveM
  •  SteveM
  • 50.6% (Neutral)
  • YAF Forumling
2009-12-21T14:00:47Z
This post is a bit old but I am having a similar issue. I have loaded 1.9.4 RC1 and it seems to be working fine but I'm having an issue with the avatars. I can see and select an avatar but the avatar does not display and I do not get an "Update" button. I have YAF installed in a sub folder. So far I have not experienced any other issues.

Thanks
Steve


Brief Update: I enabled User Avatar Uploading and an Uploaded Avatar displays properly but a selected Avatar from the website does not. I am hosted by GoDaddy and using IIS6. I have also noticed that I get no entries displayed under My Topics.

RichP714
2010-04-18T03:39:08Z
SteveM wrote:

This post is a bit old but I am having a similar issue. I have loaded 1.9.4 RC1 and it seems to be working fine but I'm having an issue with the avatars. I can see and select an avatar but the avatar does not display and I do not get an "Update" button. I have YAF installed in a sub folder. So far I have not experienced any other issues.

Thanks
Steve


Brief Update: I enabled User Avatar Uploading and an Uploaded Avatar displays properly but a selected Avatar from the website does not. I am hosted by GoDaddy and using IIS6. I have also noticed that I get no entries displayed under My Topics.



RUnning 1.9.4 RC1 in a subfolder on Godaddy.

I have same avatar behavior (can upload from my computer, can see and select avatars from 'click to select avatar' but the current avatar window shows a red X.)

Running GOdaddy IIS7.

Mytopics works, but 'thanks' and 'tag as favorite' buttons don't
Enjoy!

Running YAF 1.9.5.5 final at: http://thecarversite.com 

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved