ekrauska
  •  ekrauska
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-27T12:30:53Z
Brand new install of 1.9.3. 1 user being ForumAdmin. I attempted to create a new user which failed because I didn't have the smtp server configured correctly so the challenge/response email was never received. Now when I go to try to create that user again I am told the email is already registered. No where in the admin console can I see this user listed though so I can't remove it. Any suggestions is appreciated.
Sponsor
imukai
2009-07-27T12:40:26Z
Under the Admin panel, when you click on Users, you'll not see any users listed until you click Search within the Filter area without filling anything into the fields. You could filter if you know their username or whatnot, but leaving it blank should show you all of your users.
ekrauska
  •  ekrauska
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-27T14:05:30Z
great, thank you for the response. I didn't even bother to run the filter!

After doing what you said, I do get a list of users, but not one with the email address or user name being specified. Any other suggestions?
ekrauska
  •  ekrauska
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-27T14:16:21Z
please disregard. For some reason the user didn't exist in the yaf_User table. I manually entered the row in there, refreshed the user listing in the Admin section and it appeared. I then deleted the user and was able to successfully recreate the user with the challenge/response email. Thanks for pointing me in the correct direction.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved