ddscart
  •  ddscart
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2009-07-26T19:53:01Z
With the help of a friend here, I have finally found out how to compile the yaf project. To him I say thanks.

I am using Microsoft Visual Web Developer 2008 Express Edition to compile. I am also using version 1.9.1.8 (NET v2.0). When I load the project, it asks to update from an earlier version and convert. So I assume yaf 1.9.1.8 was complied using the 2005 version.

It will convert and build successfully. However when I put just one dll file on my site, it crashes the site. An example: the yaf.dll needs to be updated for the youtube button in the yafediter. When I modify the other required files I have no problem. When I replace the yaf.dll, it crashes.

Are files in version 2005 compatible with files in version 2008?

I cannot get Visual Web Developer 2005 Express Edition from Microsoft anymore so I could not test it. Does anyone have the install download file for 2005?

Thanks

www.ddscart.orgUserPostedImageddscart@ddscart.org
Disabled Dachshund Society of Georgia
Sponsor

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved