lukyllegend
2009-02-11T10:29:53Z
Hi,
I am having some uploading attachment issues when we try it on our web server, I have given it full access and everything but it will still say on the upload page after i select a file to upload "Access to the path c:inetpub\wwwroot\ESP\upload\8.013.jpg is denied."
We are using .NET 2.0, locally it works fine though.

Thank you in advance for any advice.
Sponsor
mddubs
2009-02-11T11:23:17Z
You need to give users write permission to the upload directory, through IIS or what have you.
UserPostedImage 
www.bunkerhollow.com  | www.careercomputing.com 
When I post fp:mddubs in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Mek 🙂, who stole this off Ederon 🙂 )
lukyllegend
2009-02-11T11:30:55Z
I have given full access to the main directory and to the upload directory and it still is saying that it does not have access, I have allowed it through IIS and through explorer
mddubs
2009-02-11T11:34:00Z
If you're hosting this yourself or you have direct access to the IIS settings, I believe you need to give write permission to Anonymous Users.

Don't quote me on that, I'm hosted on DiscountASP.NET and it just works.

EDIT: Permissioning may be one of those things where you must reset IIS to make sure the changes go through.
UserPostedImage 
www.bunkerhollow.com  | www.careercomputing.com 
When I post fp:mddubs in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Mek 🙂, who stole this off Ederon 🙂 )
lukyllegend
2009-02-11T11:40:19Z
Ahh thank you for your help I appreciate it, :-d
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved