haunteddoc
2008-11-29T02:56:51Z
I installed YAF on GoDaddy and at first it worked great. Now it is really s l o w. I have tried contacting GoDaddy support and was issued a support ticket but have not heard back from them. Has anyone else had this problem. I have tried accessing the website from both Firefox and IE and it takes around 30 sec for the site to load. If I have to do a reinstall, how do I keep from losing all the posts an user info?
Sponsor
Mek
  •  Mek
  • 100% (Exalted)
  • YAF Developer
2008-11-29T04:07:13Z
Email Settings, there's big thread of the subject.


UserPostedImage 

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon 🙂 )
haunteddoc
2008-11-29T04:21:19Z
Thanks, I'll check it out.
haunteddoc
2008-11-30T02:32:57Z
Got it fixed by changing the SMTP server.
dsavi
  •  dsavi
  • 57.2% (Neutral)
  • YAF Forumling
2008-12-04T05:29:07Z
How to have a email subscription for all the posts ? In my case even when I checked watch this post , i never get any email. My need to have a email when ever we get a new post or update on a old post. Please help. Anyone in Hyderabad ?
logan
  •  logan
  • 100% (Exalted)
  • YAF Leader
2008-12-04T14:25:44Z
What version and what are your Smtp settings (mail.config)

are you using the "relay-hosting.secureserver.net"

test
Similar Topics
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved