mauisys
  •  mauisys
  • 67.4% (Friendly)
  • YAF Camper Topic Starter
2015-02-05T04:15:48Z
After upgrading to 2.2.0 I am getting an error when a new user clicks the "I Agree" button on the Board Rules page.

reCAPTCHA needs to be configured with a site & secret key

How can this be fixed in YAF?
Sponsor
tha_watcha
2015-02-05T14:29:44Z
You Need To enter the Site & Secret Key for your URL in inside the host settings under features
UserPostedImage
mauisys
  •  mauisys
  • 67.4% (Friendly)
  • YAF Camper Topic Starter
2015-02-05T14:35:36Z
Thank you. Perfect..

-Dave
arvind_bhatt25
2015-04-26T15:28:46Z
I am new to yaf and it might be a silly question. I have generated the key but could not find exact location. where do i find features, host settings. is it on your yaf.net or somewhere in the code? Thank you for your help.

I would correct my question. currently I am running on my local pc, I have not hosted it yet.
Optimist
2015-04-26T20:48:31Z
Originally Posted by: arvind_bhatt25 

where do i find features, host settings.



When logged in as Admin, follow the Link labeled "Admin" then "Host Administration".
arvind_bhatt25
2015-04-27T04:19:11Z
Thanks much. it works now.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved