solibe1
  •  solibe1
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2014-09-20T15:40:11Z
hi i installed titnause script on my new website every thing is ok exept forum
every time i entered the forum i get this message

UserPostedImage 
Sponsor
tha_watcha
2014-09-21T03:37:01Z
Originally Posted by: solibe1 

hi i installed titnause script on my new website every thing is ok exept forum
every time i entered the forum i get this message

UserPostedImage 



Turn off custom errors in the web.config to show the real error message


UserPostedImage
solibe1
  •  solibe1
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2014-09-21T17:27:56Z
Originally Posted by: tha_watcha 

Originally Posted by: solibe1 

hi i installed titnause script on my new website every thing is ok exept forum
every time i entered the forum i get this message

UserPostedImage 



Turn off custom errors in the web.config to show the real error message



here is the error i see on page :

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
tha_watcha
2014-09-23T08:47:25Z
As i already wrote above please do the steps that are described in the error message

Quote:

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


UserPostedImage
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved