rajah
  •  rajah
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
2012-11-08T09:32:45Z
Hi All

I am trying to install YAF 1.9.6.1 of Codeplex on DNN 7 Pro, but am getting the following error. Using IIS 7 and SQLExpress 2008.

The 'System.Web.Security.SqlRoleProvider' requires a database schema compatible with schema version '1'. However, the current database schema is not compatible with this version. You may need to either install a compatible schema with aspnet_regsql.exe (available in the framework installation directory), or upgrade the provider to a newer version.

Any ideas on how to resolve?
Sponsor
armren
  •  armren
  • 50.2% (Neutral)
  • YAF Forumling
2013-01-07T13:31:58Z
Hi,

I got the same issue with DNN 7 community edition.

Any ideas?

Regards,

René
tha_watcha
2013-01-07T13:59:08Z

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved