tdekoekkoek1
2012-06-07T16:13:10Z
I have been trying to log into these forums with my standard id of tdekoekkoek and my standard gmail account.

It just won't work. I have had it resend new passwords several times. None of them work. I had to create a new account and use an old email address to finally get on and be able to post this message.

Can this be resolved so I don't have to remember a different username and keep a separate email account?
Sponsor
tha_watcha
2012-06-07T23:10:18Z
Originally Posted by: tdekoekkoek1 

I have been trying to log into these forums with my standard id of tdekoekkoek and my standard gmail account.

It just won't work. I have had it resend new passwords several times. None of them work. I had to create a new account and use an old email address to finally get on and be able to post this message.

Can this be resolved so I don't have to remember a different username and keep a separate email account?



No wonder that you cant login because the user account "tdekoekkoek" doesn't exists on this forum. If it would exists you can login with your username/email adress and your password.
UserPostedImage
tdekoekkoek1
2012-06-08T14:50:04Z
It does exist. At least when I request a reset of password it lists "tdekoekkoek" as my username. Also the username is unavailable if I try to register it again.
tha_watcha
2012-06-08T15:21:57Z
Originally Posted by: tdekoekkoek1 

It does exist. At least when I request a reset of password it lists "tdekoekkoek" as my username. Also the username is unavailable if I try to register it again.



No that doesnt mean the user account exists.

Go to the Members Page

http://forum.yetanotherf...f_members.aspx?g=members  and search for the user, the user "tdekoekkoek".

Was the account approved? The resason why the username is unavailable now is because there is a bug in that version it matches the user name "tdekoekkoek1" which contains "tdekoekkoek".
UserPostedImage
tdekoekkoek1
2012-06-10T20:36:12Z
Originally Posted by: tha_watcha 

Originally Posted by: tdekoekkoek1 


The resason why the username is unavailable now is because there is a bug in that version it matches the user name "tdekoekkoek1" which contains "tdekoekkoek".



The account tdekoekkoek1 did not exist when I encountered this problem. I only created tdekoekkoek1 in order to be able to log into these forums and post about it. I still am forced to use a username I don't want to use and an email account that I don't want to use. There must be a simple way to activate the account "tdekoekkoek". Surely forum software like this has to handle these kinds of user management issues better. I KNOW that I created user tdekoekkoek and I KNOW that it will not let me log in and I also know that it will not let me reset the password.
tdekoekkoek1
2012-06-11T22:36:26Z
Let me rephrase the problem. I have a standard email account. I use that to log into sites all over the world. I cannot use that to log in to this forum. I would appreciate any help resolving this matter as I do not want to maintain a separate email account just to be able to use these forums.

Thanks.
tha_watcha
2012-06-12T00:10:01Z
My only guess is that aour originally account is not activated, that's why it's not listed in the members page.

Did you receive an activation email when you registered your original account? The email system was broken for a while, which may have caused that you didn't received an email.

Try to contact Jaben via pm, and ask him to manually activate your account.
UserPostedImage
tdekoekkoek1
2012-06-12T00:33:18Z
ok Thanks. I'll try that.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved