SWalters
  •  SWalters
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2012-05-22T21:26:07Z
Hello all,

I've just installed a fresh copy of DNN 6.1.5 and am trying to install the YAF DNN module (version 1.9.6.1) with it. DNN's extension wizard is hanging after the upload is complete.

The next prompt received is: "If you have reached this page it is because the installer needs to gather some information before proceeding." (radio buttons for selecting a skin/container/neither...) Clicking Next here simply causes the same prompt to come back up again. I've tried multiple browsers, turning off popups in DNN, fiddling with the cache settings...nothing I've tried fixes this. There are no errors in the web server's event log, and the DNN install appears to be functioning otherwise.

Unfortunately I'm new to DNN and (very) new to YAF, so I'm not sure where to look to be troubleshooting this. If anyone has any advice or has encountered this before, please let me know. I'm probably overlooking something obvious...
Sponsor
tha_watcha
2012-05-22T23:05:57Z
Originally Posted by: SWalters 

Hello all,

I've just installed a fresh copy of DNN 6.1.5 and am trying to install the YAF DNN module (version 1.9.6.1) with it. DNN's extension wizard is hanging after the upload is complete.

The next prompt received is: "If you have reached this page it is because the installer needs to gather some information before proceeding." (radio buttons for selecting a skin/container/neither...) Clicking Next here simply causes the same prompt to come back up again. I've tried multiple browsers, turning off popups in DNN, fiddling with the cache settings...nothing I've tried fixes this. There are no errors in the web server's event log, and the DNN install appears to be functioning otherwise.

Unfortunately I'm new to DNN and (very) new to YAF, so I'm not sure where to look to be troubleshooting this. If anyone has any advice or has encountered this before, please let me know. I'm probably overlooking something obvious...



The Installer hangs because the zip file ist too huge, you need to increase the max request length in the web.config


<httpRuntime useFullyQualifiedRedirectUrl="true" maxRequestLength="10192" requestLengthDiskThreshold="108192" requestValidationMode="2.0" />

UserPostedImage
SWalters
  •  SWalters
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2012-05-23T00:04:07Z
Thanks for the reply. I'd already done that; it's not the problem. This issue occurs after the file has been uploaded.

EDIT: Okay, it put me on the right track at least. After I increased the executionTimeout, the module registers now.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved