steve.albany
2012-02-07T22:16:19Z
Is there any kind of release scheduled that will make YAFDNN 6.0 compatible? Any attempt to install YAF on our DNN site results in a HTTP 500 errors, but its lived on our dev server for months now (also running 6.x but was originally somewhere down in the DNN5 range)...

Really annoying and I'm catchin' flak from management..
Sponsor
Boskone
2012-02-07T23:12:28Z
I have YAF running on my DNN 6 site with no problems

Have you installed the module that tha_watcha is maintaining?


DNN Module
tha_watcha Offline is managing the release of the Official YAF DNN module and can be downloaded here: http://dnnyafnet.codeplex.com/ 

Boskone - A DotNetNuke user.
RDSCC 
steve.albany
2012-02-08T15:19:02Z
Originally Posted by: Boskone 

I have YAF running on my DNN 6 site with no problems
Have you installed the module that tha_watcha is maintaining? http://dnnyafnet.codeplex.com/ 



Yes, installed the full package for 1.9.6.and it upon completing installation it causes DNN to return nothing but HTTP 500 errors causing me to roll back to my last backup...

Interestingly enough, my DEV instance of DNN (which has been updated in place since the late v5.x versions) has had YAF installed for months.

I'm doing a compare between the the two sites web.config files see if I can hack it out and get it to work as management has insisted on using this package.
tha_watcha
2012-02-08T15:39:53Z
Please turn off custom errors in the web.config to see the exact error message

<customErrors mode="Off" />



UserPostedImage
steve.albany
2012-02-08T15:49:31Z
That is the exact error.. (CustomErrors already set to off)
tha_watcha
2012-02-08T16:30:00Z
Originally Posted by: steve.albany 

That is the exact error.. (CustomErrors already set to off)



When you brows the website directly on the server you should see the correct error message.

Without the exact error message I can only guess what the problem might be. Is that a fresh installation of dnn, there is currently a dll conflicting problem when the blog Module is installed.
UserPostedImage
steve.albany
2012-02-08T17:26:05Z
Ha, well after BeyondCompare3 to compare dev's web.config and production web.config I got everything working (It appears I spaved off copying over the URLWriter.CFG).. Otherwise looks good. Gotta recreate the dnn page and drop YAF on it still, but at least DNN didn't instantly blow up!!!
steve.albany
2012-02-22T15:41:04Z
Now that everything is working we've noticed one new issue, and I don't know if its YAFDNN, YAF itself, or DNN...

Moderators and Admins cannot delete posts in forums they're given admin or moderator access to. Obviously, I've verified that the YAF Roles have either Admin or Moderator access in a particular forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved