JP
  •  JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
2012-01-30T19:01:58Z
Have tried to upgrade my test site from 1.9.5.5 to 1.9.6 beta 1 (bin download)...

No success, I get into a dead stop - "too many redirects"...

Have looked through app.config, and have used the "recommended web.config" only modified to use my YafMembershipProvider.
Have no clue why it is happening, have cleared all cookies and such suggested by Chrome & FF...
JP attached the following image(s):

He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Sponsor
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2012-01-30T19:09:39Z
There will be RC1 in a day or two when Jaben has some time. The beta1 is not supported anymore there were too many changes and fixes.
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
2012-01-30T19:27:27Z
Ok, thanks - will forget beta 1 for now and hope for the RC1 soon. 👍

Hardware server upgrade will also be made this week, might solve some slow response times issues with 1.9.5.5 in certain situations, but a stable software upgrade would hopefully address the base issues regarding performance with a larger board...,
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
squirrel
2012-01-30T21:07:20Z
Originally Posted by: JP 

Ok, thanks - will forget beta 1 for now and hope for the RC1 soon. 👍

Hardware server upgrade will also be made this week, might solve some slow response times issues with 1.9.5.5 in certain situations, but a stable software upgrade would hopefully address the base issues regarding performance with a larger board...,



The RC of 1.9.6 will solve many performance issues found in 1.9.5.5 and the 1.9.6 betas -- there is one on a production server that has almost all the changesets applied - running some serious numbers and it does much better than the beta and 1.9.5.5 did --
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
2012-02-02T12:58:32Z
Unfortunately I have the same issue with 1.9.6 RC1 (BIN)... 😞


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
tha_watcha
2012-02-02T13:15:19Z
Please turn off custom Errors in the web.config to see the error message instead of the rewrite

<customErrors defaultRedirect="Error.aspx" mode="Off"/>

UserPostedImage
JP
  •  JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
2012-02-02T13:34:26Z
It's always those little things when you have to replace the web.config with a new "recommended web.config".
Forgot about the customerrors=off this time... Thanks for reminding me... 👍

Had a little misspelling within the <globalization> tags... 😊

Thank you, very much appreciated!

And now - on to the stylesheets (as usual)....
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved