eda064
  •  eda064
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2011-05-13T22:57:38Z
I can browse to the list of topics, however, when I click on any of them to view the associated posts, I get error 500
Sponsor
tha_watcha
2011-05-14T05:43:22Z
Originally Posted by: eda064 

I can browse to the list of topics, however, when I click on any of them to view the associated posts, I get error 500



Which version did you use? Try turn off the mobile version Go to My Profile -> Edit Profile -> Use Mobile Theme
UserPostedImage
eda064
  •  eda064
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2011-05-16T08:32:38Z
Thank you for your quick reply.

Maybe I did not explained myself correctly. I am considering to install this forum application into our website, so I was browsing from the office. It all looked OK. Then I went home and tried to continue having a look from my Ipad. It does not work. I get 500 on all posts.

It was them when I registered to post this message. I am just worried that if we install the forum, people with an Ipad won't be able to read the messages. They may not have access to their profiles or be registered at all.

It's one think to fail to view the format properfly (as also happens!) and another more radical is to get error 500 for just trying to view posts. After all the Ipad uses a more or less standard Safari browser, with the Flash limitation which does not have anything to do with the forums. Why error 500 for just viewing a page?

I would appreciate if you can clarify this issue a little bit.
tha_watcha
2011-05-16T09:45:16Z
Do you use the latest version?

Yaf works fine on the ipad i can view it without any problems. Try to turn on to show the full error message

http://weblogs.asp.net/scottgu/archive/2006/08/12/Tip_2F00_Trick_3A00_-Show-Detailed-Error-Messages-to-Developers.aspx 

And post the exception here.
UserPostedImage
eda064
  •  eda064
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2011-05-16T10:20:14Z
I do not know why you ask me about the last version. I am just browsing from your official website
I take my Ipad and do the following steps to recreate the problem

1.- Open up Safari to go to the main page of yetanotherforum.net.
2.- Click on support, then clik on visit the forum. So I get to the forums (forum.yetanotherforum.net)
3.- At this point there is already a problem. A design problem. I can only see the left part, that is the YAF Forum Discussions. I cannot see the number of topics, number of posts, last post

4.- I locate this specific thread, so I go to YAF Issues & Bugs Discussion. I can see the list of titles
5.- I click on this thread, cannot view posts on my Ipad
6.- The screen reads 500 Internal Error (big red font). Just below There is a problem with the resource you are looking for, and it cannot be displayed.

I have tried this on 3 different ipads.

Since I am one user like many others browsing the forums, I just need not know about the version that is installed in the server.
tha_watcha
2011-05-16T11:45:52Z
Quote:

I do not know why you ask me about the last version. I am just browsing from your official website



Because you didn't wrote before that you browsing this site where the error occurs. so i assume you tried this on your own yaf installation.

Now i was able to reproduce the problem, the error occurs only when the mobile forum is turned on, you can turn it off to avoid the error, as i wrote before

I fixed the issue, this will be fixed in yaf 1.9.5.6. Until Jaben Updates the Site the Mobile Theme needs to be disabled.
UserPostedImage
eda064
  •  eda064
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2011-05-16T12:08:24Z
Thank you very much for your attention

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved