orion846
  •  orion846
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2011-04-26T14:53:47Z
all avatars on my forum have suddenly vanished, no other images have been effected.

you can see an example here: http://forum.morecowbell...t.aspx?g=topics&f=11 

only the default avatar is showing up, all the custom users ones are giving text now with some resource.aspx or something I don't understand.

nothing happened to the server or files from the time when they worked and when they didn't. I hadn't logged into ftp or RDP for a couple days at the point I started getting complaints. a server restart hasn't fixed anything.

please help?
Sponsor
orion846
  •  orion846
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2011-04-27T07:53:37Z
is this forum software dead or something? no sign of life? is there another asp.net forum of this scale with a more active developer?
tha_watcha
2011-04-27T09:03:53Z
Quote:

is this forum software dead or something?



No

Quote:

only the default avatar is showing up, all the custom users ones are giving text now with some resource.aspx or something I don't understand.



The Resource Handler is Session based, looks like there is something wrong with that.

Which YAF Version did you use?
UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved