azarbara
  •  azarbara
  • 81.2% (Honored)
  • YAF Lover Topic Starter
2020-06-16T06:00:58Z
Hey Guys,
i have a problem with install YAF.NET DNN Module 2.3.1.06 on dnn 9.3.1
what is the minimum installation requirement YAF.NET DNN Module 2.3.1.06?


Mathematics site in Persian language: http://rayeshmand.ir 
Sponsor
tha_watcha
2020-06-16T06:25:47Z
It should be DNN 9.61. Looks like i forgot to update the installer
UserPostedImage
azarbara
  •  azarbara
  • 81.2% (Honored)
  • YAF Lover Topic Starter
2020-06-16T06:30:32Z
Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer


Could you please tell me what version i can to install on DNN 9.3.1?
Mathematics site in Persian language: http://rayeshmand.ir 
azarbara
  •  azarbara
  • 81.2% (Honored)
  • YAF Lover Topic Starter
2020-06-16T06:32:18Z
Originally Posted by: azarbara 

Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer


Could you please tell me what version i can to install on DNN 9.3.1?


also that's better to know i can install this version to DNN v. 09.05.00 successfully in my localHost


Mathematics site in Persian language: http://rayeshmand.ir 
tha_watcha
2020-06-16T06:45:29Z
Originally Posted by: azarbara 

Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer


Could you please tell me what version i can to install on DNN 9.3.1?



This is the last version

https://github.com/YAFNE...eases/tag/v2.2.4.20-5828 



UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved