rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2019-07-05T15:46:40Z
The logon page says that you can logon with email or username. This actually does not work. You have to user the username otherwise logon fails. Any quick fixes for that? I am using the latest version of YAFNet
Sponsor
tha_watcha
2019-07-05T19:34:50Z
Originally Posted by: rai 

The logon page says that you can logon with email or username. This actually does not work. You have to user the username otherwise logon fails. Any quick fixes for that? I am using the latest version of YAFNet



It works only if requiresUniqueEmail is set to true for the membership in the web.config

UserPostedImage
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2019-07-06T15:03:59Z
Originally Posted by: tha_watcha 

Originally Posted by: rai 

The logon page says that you can logon with email or username. This actually does not work. You have to user the username otherwise logon fails. Any quick fixes for that? I am using the latest version of YAFNet



It works only if requiresUniqueEmail is set to true for the membership in the web.config



This property was already true. Still does not work. I changed it to false - no difference.
tha_watcha
2019-07-06T16:10:37Z
Can you post the whole membership section of your web.config
UserPostedImage
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2019-07-06T16:16:31Z
Originally Posted by: tha_watcha 

Can you post the whole membership section of your web.config



  membership.txt (1kb) downloaded 10 time(s).
tha_watcha
2019-07-06T17:35:45Z
Seems correct. I assume you are using the correct email address that is shown in the user control panel? Otherwise i don't have any more ideas.
UserPostedImage
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2019-12-02T16:47:15Z
Is it possible to add some debugging regarding this? I saw that some others had this problem and it would be interesting if it was possible to debug this.
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2019-12-02T21:04:56Z
This issue has been resolved now. Thanks

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved