mika_soukhov
2010-10-12T12:35:15Z
Hi all,

I've deployed a instance of YAF on my server and got some problem with email notification. My server has deployed in local network, and I use it as a proxy to internet. It has 2 IP addresses - global (from internet provider and domain name mapped on that addr) and local network addr (192.168.XXX.XXX). So, when I get a email notification, in that email inserts local network address instead of domain name (something like http://192.168.XXX.XXX/blah-blah ). What should I switch on for fix it issue?
Sponsor
mika_soukhov
2010-10-16T22:07:46Z
Hey, YAF devs!

Really annoing issue. Maybe some settings already exists in 1.9.4? Just override IP address by my predefined host name.
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2010-10-19T18:30:29Z
Hello,

in the app.config add this key:

<add key="YAF.BaseUrlMask" value="http://mydomain.com" />

And it will reflect in the notifications.
mika_soukhov
2010-10-24T12:05:57Z
Jaben wrote:

Hello,

in the app.config add this key:

<add key="YAF.BaseUrlMask" value="http://mydomain.com" />

And it will reflect in the notifications.



Lovely, exactly it.
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved